M
Massimilliano
Jan 13, 2014

Keyboard issues with Office 2013

I recently "upgraded" (jury is out as to whether it is an up or down grade) to MS 365 and the Office 2013 suite.

Because I speak the Queen's English (is there any other sort?) I tried to change the proofing language to English - New Zealand, as I have been able to do since Word 2, all those years ago.

MS, in their wisdom, have changed the way this is handled in 2013. I finally found how to do it, but now my keyboard is playing up. The @ and the " keys are transposed. How do I go back to having the @ as the upper case 2 and the " as the upper case ', and have English-New Zealand as my proofing language?

jimlynch
01/17/2014
You might want to check the Office 2013 support site:

http://support.microsoft.com/find-solutions/office/office-2013/
M
Massimilliano
01/15/2014
Thanks.
The number of dead 'steinies' may have had something to do with it
j
jhotz
01/15/2014

Could your keyboard layout have been switched from International to US (or vice versa)? That’s the only thing that really comes to mind, although I don't know the differnces off the top of my head and I’m not sure why changing the settings in Office would cause that to change as well. Maybe a rogue hobbit did it. Or one too many Steinlagers. Anyway, here is a link to a step-by-step guide from Microsoft on how to change it. The page also has a “fix it for me” button if you don’t feel like doing it yourself. This guide is for Windows 7, I’m not sure it would be exactly the same for Windows 8.

Answer this