p
pcaulfield
Jul 16, 2013

What’s the oldest version of the iPhone that will run iOS 7?

For those of us without the latest and greatest iPhone, what is the oldest version of the iPhone that iOS 7 will work with?

Â
Âŋă ĢổǾdä
10/06/2013

3gs 6.1.3

 

Â
Âŋă ĢổǾdä
10/06/2013

6.1.3

jimlynch
07/23/2013
The iPhone 4, as I understand it. But when iOS 7 comes out, it'll be a good opportunity to upgrade. Even if the iPhone 4 will run it, it doesn't mean it will run it well. Might as well grab some new hardware and enjoy iOS 7 the way it was meant to be enjoyed.
a
ablake
07/17/2013

iPhone 4 is the oldest officially listed as compatible. Not all features may work on the older devices though (it’s a little weird for me to think of an iPhone 4 as an “older device”). Siri, for example, will only work with iPhone 4S or later.

Answer this