B
Beki Reynolds
Feb 03, 2013

Some Windows 8 apps not working and some things not installing

I own an Advent Monza T100 with Windows 8 operating system. I've had quite a few problems with it. When I first started having problems. I took my laptop in store and they suggested a system refresh. I did this and everything seemed to be working okay afterwards. But now the problems are starting to return.
Also, before the system refresh, everything installed without any problems.
When I click on some of the apps, the loading screen appears for the app but then the actual app doesn't open.
With things not installing, I mean iTunes and Microsoft Office, these are the only ones I've found up to now to not be working.
The first time I tried to install Microsoft Office after the refresh, it started okay but then stopped working when the green progress bar got half way. The second time, the progress bar got to the end but then an error message came up saying; 'Microsoft.VC80.CRT.type="win32! ,version="8.0.50727.6195".public KeyToken="1fc8b3b9a1e18e3b".proc essorArchitecture="x86"'. Please refer to Help and Support for more information. HRESULT: 0x800703FA.
And now every time I try to run the Microsoft Office setup, it stops working when I click on the 'Already purchased Office 2010'.
Whenever I try to install iTunes, the same error comes up.
Any help or advise on what to do would be greatly appreciated!

jimlynch
02/05/2013
I'm not running Windows 8, so I can't help you directly. But here's a link to the Windows 8 support site that might be useful.

http://support.microsoft.com/find-solutions/windows/windows-8/
j
jimd68
02/04/2013

Found this in the Microsoft community, sounds like your problem.

 

http://answers.microsoft.com/en-us/windows/forum/windows_vista-windows_p... 

Answer this