Oct 23, 2016

How to disable talkback mode in Spice Xlife 350 mobile?

Respected Sir/Madam,

I have Spice Xlife 350 Handset. I have purchased it online from Homeshop18 in February, 2016. I have a problem with my mobile phone. Unfortunately yesterday I go to Settings> TalkBack

I have select Talkback option in my mobile handset. Now my phone is put on Talkback Mode. I don't understand how can I go to normal mode. Because it doesn't show phone settings. I switch off my mobile from yesterday. It is so difficult to behave like blind people. May be Talkback mode is for those who are blind, who can't see. I am unable to go to normal mode. please help me. And please also tell me how to reset the phone ? I have miss my calls. please help me so that I can use my handset.

With Regards



With Regards

Kamal Kant

10/27/2016
You should be able to disable TalkBack in the same place you enabled it. Got to Settings > Accessibility > TalkBack. Switch the TalkBack toggle to off. Click OK in the Stop Talkback dialog.
Answer this