s
Nov 29, 2011

Why won't Windows 8 apps launch?

07/06/2015
Okay...yesterday I purchased a new laptop with Windows 8.1 and when I finally got everything up and running I tried to open the Windows Store App. No go! I couldn't open any apps, nor could I open PC Settings. The apps would show that they were open on the bottom of my tool bar, but when I clicked on them the app would open for a very brief millisecond and then it would send me back to my desktop.
I tried to uninstall some of the apps, but upon re-installation the apps still would not open properly. Even though I tried to reset the apps by uninstalling them I still had the PC Settings issue to resolve. So...that got me thinking...the apps are one thing but a necessary program like PC Settings should work out of the box. I opened the update center and saw that I had something like 129 updates to have installed. I performed the update (however, it took a couple hours), and after the update all my apps (with the exception of Microsoft Music) opened and ran perfectly.
That was my problem and that is how I resolved.
08/02/2015
Where can I find the update centre?
06/30/2015
RIGHT CLICK ON TILE THAT WONT OPEN UNINSTALL GO TO STORE SEARCH FOR APP YOU WANNA INSTALL.
06/30/2015
Restart your windows and try once again. If its still don't work you need to restore your windows from back date once it was working.
06/30/2015
what kind of application are you talking about?
05/09/2015
I received an email that someone had posted an answer to my question, but I don't see anything, to follow up, I did end up putting my windows 8 back to factory settings, (and backing up everything I could) and starting clean. Even some of my software that was getting cranky began running smoothly again.
03/26/2015
I read some of the solutions below, tried several, didn't work. None of my apps in Windows 8 will open now, including the store. (I uninstalled the weather and tried that solution, did not work because I can't open the store ).

Apps started doing this after I accidentally turned off the power while shutting down. Next time I turned on computer it completely bypassed the start screen and log on screen and went directly to my desktop. Then I may have restarted and got a message that computer was repairing hard drive. But then even after "repairing hard drive" apps would still not launch, they act like they are going to, the app, i.e. Photos, Windows 8 puts an app icon on my desktop launch bar/toolbar, but that is all.

I know I could put the computer back to factory settings but I don't want to. I think the only app on the app menu I would really like to access is Photos. Is there some other way to get into Photos besides clicking on the icon in the app or start menu?
S
11/03/2013

My system is a Sony Vaio running Win8 64 bit.  I had issues after reinstalling Win8 after a MoBo replacement.  The apps wouldn't open and other downloaded programs like Desktop Skype and Messenger would install but would not work properly.  After several calls with Sony (I used the direct line not the 800 number and the service was awesome), and escalating the call past the guys that answer the phones, The tech asked me how I uninstalled the Kapersky Antivirus software that came with the laptop.  I said I deleted it from the programs list.  He downloaded the Kapersky uninstall tool from their website and removed kapersky completely from my system.  Restarted the system and all the apps opened again and worked.  I know it won't work for everyone but none of the other responses worked for me .  

K
09/01/2013

well for my i Refresh my laptop and after that it works just fine........ soo you can try  go into PC Setting -> General and scroll down to refresh :) hope this helps 

K
09/01/2013

well for my i Refresh my laptop and after that it works just fine........ soo you can try  go into PC Setting -> General and scroll down to refresh :) hope this helps 

C
08/19/2013

I figured out how to make these apps work.  Set up your computer with windows 8 as a local profile.  DON"T LOG INTO WINDOWS LIVE.

 

Best way to start is reset your computer back to factory new.  Once complete go through the setup procedures and set up your use account as a local profile.  DO NOT SIGN INTO WINDOWS LIVE.  I don't know why this works but it does.  Better than the previous suggestions.  Once your computer is set up go into the PC Setting, User and link it to microsoft live.  Check and make sure your apps work, they did for me.  And move on. 

I tried everything I could find online.  It was strange that a local profile would work with the apps so I started over again and tried it.  Hopefully this helps everyone, Good Luck.

J
08/10/2013

Hermano, me canse de escribir con personal de microsoft, de leer los enlaces de posibles soluciones y jamás revisaron logs, ni visor de eventos. Pero bueno he aqui la unica solucion para el problema de las app de la interfaz metro o tiles o como le quieran llamar. Ejmplo: Mail, photos, calendar, people, etc , etc, etc.

para la ejecución de estas aplicaciones (me baso en mi apreciación, no tengo certificados, ni soy soporte de microsoft) es necesario que el usuario de sistema ALL APPLICATION PACKAGE realice una serie de procedimientos, entre estos escribir en la carpeta de PACKAGE del usuario que ejecuta, alli guarda logs. Pero, siempre hay un “pero”, no tiene permiso. simplemente damos permiso al usuario ALL APPLICATION PACKAGE a la ruta:

C:\Users\(nombre_usuario)\AppData\Local\Packages

El tipo de permiso, a tu discrecion yo recomiendo utilizar la regla del mínimo privilegio posible.

C
07/25/2014

Hola Jorge, tengo el mismo problema. Pero no se como dar permiso a la ruta que dices. Me podrias explicar como escribir en la carpeta de Package? No se mucho de computadoras. Gracias y saludos

r
06/12/2013

SIMPLE FIX.

 

RIGHT CLICK ON TILE THAT WONT OPEN. UNINSTALL. GO TO STORE. SEARCH FOR APP. INSTALL.

APP WORKS NOW.

05/06/2015
I don't think you heard her when she said her app store is not working.
B
05/23/2013

I was having this same problem. I could not open ANY app. It would act like it was opening and then immediately close. This happened right after installing Avast Anti-virus. After uninstalling Avast, all of my apps open like they should. I hope this helps someone else having this problem.

J
02/24/2013

I had the same problem and figured it out.  Are you using a GMail address as your account? If so, WIndows Store apps won't work.  You have to use a hotmail addressas your accountor anything that Microsoft owns, like a 'Live' account.  But Gmail email address won't work for you account when trying to download or update apps in the Windows Store on Windows 8. 

s
01/28/2013

Here is a solution which worked for me.

Go on start menu

Go into the store, the only app which opens

go in top right corner and click updates

install all updates

 

apps work

 

 

if this alone does not work, instead of doing a refresh

avast users, try to disable protection to see if that helps

open default programs and set all defaults back to microsoft

clear the store cache

finally if all else fails find an app troubleshooter to try and identify the problem

 

 

have a good feeling the updates thing will work for most of you tho lol xD

 

B
01/26/2013

Try this: http://support.kaspersky.com/8763

 

I found that when I opened an app, that failed it showed up in the Applications Activity as a html/htm file e.g. default.html or people.htm. Those entries where marked as untrusted, I then right clicked it, and changed it to trusted and that solved the problem. But notice that different app can create different files, and these has to be changed to trusted to work properly. :-)

B
01/26/2013

Forgot to mention, this line is VERY important: view information about all installed applications, in the upper-left corner of the window select All from the drop-down list.

 

If this is not performed, you cannot see which file is causing the trouble.

 

To sum up: open the app that fails to load -> open KIS 2013 -> find Applications Activity -> Chose ALL from dropdown menu -> Find the html/htm file -> Right click and change it to trusted.

M
01/12/2013

Soory i dont have an answer...but i am having trouble with this as well. I have already Uninstalled Kaspersky 2013 and rebooted as well as double checking my screen resolution and user account settings. They both are set properly, 1080p res with Default UAS.After rebooting i half expected my apps to work agian, but they didnt. task manager has a bunch of programs and proccesses running in the background, but i dont like ending too many of those tasks. does anyone have any advice on how to correct this? they were launching just fine last week.

 

May not be necessary but i know every little bit of info helps.

Lenovo Z500 15.6" running Windows 8 64 bit

1 TB HDD - 8 GB RAM - Intell i7 3250M (Dual Core Model) - Intel HD Graphics 400

 

It came with McAfee preinstalled/ that ran out of trial time so i uninstalled it and replaced it with Kaspersky IS 2013. I just uninstalled Kaspersky 30 minutes ago and no change in opening apps.

 

HELP ME PLEASE!!!! BRAND NEW PC SHOULD NOT BE DOING THIS

 

d
12/08/2012

In my case, I did cntrl+alt+delete and in the task manager I found too many apps running in the background so I cancelled them and I was able to launch the windows 8 apps again from my desktop.

P
11/15/2012

This link worked for me,

 

 

http://pradhab.blogspot.com

x
11/10/2012

Kaspersky Internet Security 2013 was the issue. I uninstalled it, reboot Windows 8, and I can now launch pretty much all of my Windows 8 apps. Thanks for the tip! :-)

b
10/30/2012
The answer in my case is much simpler, just install the windows updates that MS released, there are 4 of them.
11/30/2011
Hi Spencer,

It could be a number of things. Please see this article, I suspect it will have the fix you need to get the apps working in Windows 8.

Fix: Metro Tiles are not responding in Windows 8
http://www.thewindowsclub.com/fix-metro-tiles-responding-windows-8

"After the Windows 8 Developers Preview most of the Windows enthusiasts are testing out the pre-beta build. One of the most common issues most of them have encountered, is when you try to click on a Metro tile nothing happens i.e. it won’t open any application. In this article I’ll suggest you few tips that would help resolve this problem."
Answer this