Apr 24, 2016

How to change the auto correct settings on Google Docs?

One day, I typed "your" instead of "you're" so I accidentally told it to automatically change"your" to "you're" forever. Now I can't type "your" without it changing to "you're". I know that if I hit the back space once it will change it back to "your". This is a pain and I need help trying to fix it.
When I was in college we did this to a machine in the computer lab and changed analysis to ana....well, perhaps it's best left to your imagination. A few days later, one of my friends overheard someone talking about how horrified they were when a paper came back from their professor with the substituted word circled in red. Repeatedly.

Anyway, what you need to do is open a doc in Google Docs, then click on TOOLS>PREFERENCES. You should see a list with two columns or words and a check box beside each pair. These are auto-substitutions. If you scroll down, you should see where "your" and "you're" are entered. You can either click the "X" beside them on the right to delete the entry, or uncheck the box on the left to simply stop the auto-substitution.
Oh my gosh! Thank you so much! You saved me so much time and now I know how to fix this in the future!!! Thank you again!
Glad to help.
Answer this