Jul 08, 2015

How do I disable AutoFill?

I'm trying to make a credit card payment online and the autofill is not allowing me to put in the exact amount that I want to pay.
Rufus has a good answer, but here's a link to the Android support page in case you need it later:

That's strange that it won't allow you to manually enter the amount in the relevant field. Since you are using an Android smartphone, I assume that you are using the Chrome browser. To disable autofill:
1. Open Chrome browser.
2. Click on the menu icon at the top right of the taskbar (three parallel lines).
3. Click on "Settings."
4. Click on "Autofill forms."
5. Click on the switch to toggle autofill to off.
Answer this