m
Sep 21, 2011

How to prevent Ubuntu from asking a password after resuming from Hibernate or Suspend?

F
10/06/2011

From the gui, go to System >  Preferences > Screensaver.  Uncheck the checkbox   "ask for password..."

D
09/21/2011
In your terminal type gksu gedit /etc/default/acpi-support
Go to the line that says LOCK_SCREEN=true and put a # in front of it.
Answer this