Mar 26, 2015

How to get Windows 8 apps to open?

I saw an old thread about this issue, but I am reposting it here, if someone can help. I read some of the solutions in old discussion, tried several, didn't work. None of my apps in Windows 8 will open now, including the store. (I uninstalled the weather and tried that solution, did not work because I can't open the store ).

Apps started doing this after I accidentally turned off the power while shutting down. Next time I turned on computer it completely bypassed the start screen and log on screen and went directly to my desktop. Then I may have restarted and got a message that computer was repairing hard drive. But then even after "repairing hard drive" apps would still not launch, they act like they are going to, the app, i.e. Photos, Windows 8 puts an app icon on my desktop launch bar/toolbar, but that is all.

I know I could put the computer back to factory settings but I don't want to. I think the only app on the app menu I would really like to access is Photos. Is there some other way to get into Photos besides clicking on the icon in the app or start menu?
I'd back up your data, and do a clean install of Windows 8. That's probably your best bet to fix this problem.

If not then see this article, it might help:
I am beginning to think so too, because there are other problems. As you probably know we didn't get a disc with Windows 8 on it, Microsoft no longer does this, so I have to remember how to put it back to factory settings. And just hope that my hard drive is not damaged in some way.
Thank you Lisa, but I am not familiar with using powershells. I know charms menu, always popping up when I don't want it. But where would I paste the powershell, and how will it help?
found this on another site. the bar that pops up on the side. it is called charms. search cmd, which is the command prompt box. copy and paste this powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register $Env:SystemRoot\WinStore\AppxManifest.xml

This fixed my issue, not gotta fix my pc settings next. More searching. fun fun
Answer this