Mar 07, 2015

I'm making an Android project and the minimum SDK is 2.2 and it shows tons of errors

It shows two projects: my project and a new one called (appcompat_v7). Any idea why?
"The most recent tools bundle has some updated templates which use the AppCompat support library. This library must exist as a library project in your Eclipse workspace. Each project you create gets its own appcompat_v7 library which accompanies it. If you do not use appcompat in your project, feel free to delete the corresponding library and the dependency in your project config."
Answer this