Mar 03, 2015

How to enable javascript in Chrome browser?

I’m having an issue with videos playing properly on some websites when I use my Chrome browser on my Chromebook, but they work fine in either Firefox or IE (on my Windows PC). I’m about out of ideas, but I want to check and make sure that javascript is enabled in Chrome. How do I do this?
From Google:

1. Type chrome://settings/content into the address bar.
2. In the JavaScript section, select Allow all sites to run JavaScript (recommended).
3. Click the OK button to close the window.
4. Refresh your browser to update the settings.
Answer this