Feb 20, 2015

How to restore screen colour on Samsung S5?

I need to get back my colour to my Samsung 5s. It's altered in error by me. The screen has been altered a blurred screen I touched a on screen in error I'm unable to return it other than factory settings
2 days ago
How do I restore color back to my Galaxy S5
05/08/2016
Go to SETTINGS, then select POWER SAVING, then select POWER SAVING MODE, then select GRAYSCALE MODE, then select OFF in the upper right corner of the screen.
My 2 year old changed it and I had no clue how to fix it and certainly did not want to do a factory reset. These were the steps I took on my Samsung Galaxy S5. Hope it helps...
05/18/2016
Thank you so much! Changed in my pocket and was ready to drive to the phone store to ask them. Saved me a trip. :)
1 week ago
Your daughter is very smart. Your directions worked. Thank you. Ab
03/07/2016
This option worked in my Samsung Galaxy s5 Active (lalipop)

Go to: 1-Settings
2-Developer Options
3-Simulate Color Space
Choose the option of (turned off)
*Turned Off
*Monochromacy
*Deuteranomaly (red-green)
*Protanomaly (red-green)
*Tritanomaly (blue-yellow)
09/14/2015
Go to your settings and click on power saving. Click out of grey scale mode. Hope this helps.
10/26/2015
I ran CM Security and then after the scan I hit something and it changed my color to almost like Xray vision and a bright orange screen. I go to the power saving screen but there is nothing there that says click of grey scale mode. I can't figure out how to get my normal color back.
03/20/2016
Try go to Settings- Accessibility- reverted colour and uncheck the box
04/11/2016
Thanks. It worked perfectly.

Sue
06/27/2015
I have a Samsung S5. I woke up this morning and my screen is in black and white. How do I restore the color?
09/14/2015
Go to settings click on power saving then click out of grey scale mode. Hope this helps.
02/23/2015
I’m not sure exactly what you did, but you can go into your display settings (SETTINGS>DISPLAY) and make some changes to see if you can get it back to the way you want it. Try disabling “auto adjust skin tone” by unchecking the box next to it. You might also want to try adjusting the display options by tapping “screen mode” and trying some of the other presets. Try the “adapt display” option and see if that improves things for you.
Answer this