Aug 13, 2014

How to turn off TalkBack in Android 4.4?

I was trying to get my LG Volt to read text aloud, so I turned on TalkBack. I realized that I had made a mistake pretty much right away and wanted to disable it, but when I went back into system settings, I couldn’t scroll down to get to Accessibility to turn it off. It just kept saying “System settings. System settings. System settings,” every time I touched the screen. How can I get this feature off?

I have had to deal with this problem before,and it sucks! But all you have to do is go to settings then use two fingers to scroll down and double tap accessibilitys then double tap talk back and then double tap the switch and its going to ask you if you want to turn off talk back and you will double tap yes.Lol

LOL, I’ve done this before and it took me a little while to figure it out too. When you get to the system settings, you have to use two fingers to scroll down and double tap to select. Just treat the screen like a Macbook’s touchpad and you will be back to normal shortly.  

Answer this