H
May 04, 2014

Windows 8.1 Apps all fail to work

New PC with Windows 8.1 installed. Apps worked fine.
Loaded masses of previous Software without any problems and it all works fine on the new panel, but none of my Apps work now. They simply bring up the front coloured screen and then disappear.
I have been through numerous of the forums and have tried the following, none of which resulted in any Apps (Store, IE Calculator etc.. etc.. running):
Ran Microsoft Diagnostics Software, Command Prompt changes suggested on one of the forums, Changed User to Local, Updated Graphics Drivers, Removed my Antivirus software temporarily, Checked screen resolution,changed Permissions to give me Owner Full permissions, Ran System Scans, Malwarebytes, Startup programs disabled and later re-enabled, and cc cleaner run.
Have run out of ideas to try to resolve so would welcome any further ideas. Having just spent a good deal of money on a new PC and Windows 8.1 reluctant to pay Microsoft £63 for a months support to fix something that should be under warrantee for a year!! Looking at the various forums this problem is wide spread and a lot of people are having the same frustrations. Thank you if you can help.

05/07/2014
I can't help directly with this as I don't run Windows, but here's a link to the support site that might be helpful:

http://support.microsoft.com/find-solutions/windows/windows-8/
H
05/11/2014

Thanks Jim, followed the link and followed the instructions but nothing resolves this issue for me. Fortunately I can do anything that the Apps provided either online or via software loaded, but feel very let down by Microsoft who finally agreed that there needed to be some allowance for all the millions of pre Windows 8 users who needed more than simple Apps, and having provided 8.1 to resolve that,  that they cannot resolve the problem with all the Apps failing to run..

m
05/06/2014

You have done all the things I would have done to get them back, so I’m afraid I don’t have a suggestion on my own. I did look around a bit to see if I could find anything, and came across a discussion on Microsoft’s support forums that sounded similar. I did see one thing that was causing similar problems - Installing the Epson Printer Driver Pack installs the Epson Download Manager, which apparently can cause instability with Windows 8. If you installed this, you might want to uninstall it and see if that helps. Here is the link to the relevant discussion.

H
05/11/2014

Thanks Mandril, I tried uninstalling my printer in case it was the cause, but no such luck. Thanks for the suggestion never the less, clutching at straws this end. Only been a user of PC's, Laptops, Tablets and Mainframe Computers for over 39 years, so what chance has some poor newbie resolving similar issues. As usual poorly tested Operating System, put it into the field and let the public bring up all the problems, and the saga continues. 

Answer this